Jump to content

Leaderboard


Popular Content

Showing content with the highest reputation since 11/10/2018 in all areas

  1. 1 point
    Are you running this on a Raspberry Pi zero? Just browsing through some Github issues there may be an issue with the hotword service starting correctly. Typically erroring with "illegal instruction". This Github topic may have a solution: https://github.com/googlesamples/assistant-sdk-python/issues/235 I will need to look into this more and test.
  2. 1 point
    Hi @flattrump, No, it shouldn't mess up your Plex server. However, I do recommend backing up the SD card so that if something does go wrong you can easily revert.
  3. 1 point
    Hi @The_Joker_07, For starters there was a mistake with the following command in the tutorial, i have now gone and corrected it. The following command sudo apt-get install jstest /dev/input/js0 Should actually be. sudo jstest /dev/input/js0 Let me know if that lets you interact with your Xbox controller, I will try and find time to attempt this with my own Xbox controller to see if i can replicate the issues that you are having. Before attempting to pair the xbox one controller over Bluetooth have you tried running the following command? sudo bash -c echo 1 > /sys/module/bluetooth/parameters/disable_ertm Cheers, Emmet
  4. 1 point
    Got it working. 95% was basically right, I just needed a few small changes. This site helped with the rest: https://frillip.com/using-your-raspberry-pi-3-as-a-wifi-access-point-with-hostapd/ Happy Thanksgiving.
  5. 1 point
    Hi Gus, I've checked again this and changes wasn't saved. I've tried again and it worked fine! Thanks!!
  • Newsletter

    Want to keep up to date with all our latest news and information?

    Sign Up
×