Jump to content

Leaderboard


Popular Content

Showing content with the highest reputation since 03/23/2018 in all areas

  1. 1 point
    Just finished the setup of a new Raspbian install with motion. In order to make it work, as user i created a folder and gave it 777 rights. then in motion.conf in target_dir i pointed to this directory. It worked after clean install. Thanks a lot for your time.
  2. 1 point
    Looks like it is trying to start the Assistant too early or there is issues with pulseaudio. I will need to look into this, @Emmet thoughts?
  3. 1 point
    Are you running this on a Raspberry Pi zero? Just browsing through some Github issues there may be an issue with the hotword service starting correctly. Typically erroring with "illegal instruction". This Github topic may have a solution: https://github.com/googlesamples/assistant-sdk-python/issues/235 I will need to look into this more and test.
  4. 1 point
    Hi @flattrump, No, it shouldn't mess up your Plex server. However, I do recommend backing up the SD card so that if something does go wrong you can easily revert.
  5. 1 point
    Hi @The_Joker_07, For starters there was a mistake with the following command in the tutorial, i have now gone and corrected it. The following command sudo apt-get install jstest /dev/input/js0 Should actually be. sudo jstest /dev/input/js0 Let me know if that lets you interact with your Xbox controller, I will try and find time to attempt this with my own Xbox controller to see if i can replicate the issues that you are having. Before attempting to pair the xbox one controller over Bluetooth have you tried running the following command? sudo bash -c echo 1 > /sys/module/bluetooth/parameters/disable_ertm Cheers, Emmet
  6. 1 point
    Got it working. 95% was basically right, I just needed a few small changes. This site helped with the rest: https://frillip.com/using-your-raspberry-pi-3-as-a-wifi-access-point-with-hostapd/ Happy Thanksgiving.
  7. 1 point
    Hi Gus, I've checked again this and changes wasn't saved. I've tried again and it worked fine! Thanks!!
  8. 1 point
    Hello All. Just want to talk about the new Raspberry Pi3B+. It has quite a few additions and changes. Not the least of wich is the new set of processor chips. These do run pretty hot and have got the metal jacket but I am fitting heat sinks to mine anyway. I have noticed that after an hour or so (not working hard) i can feel the warmth in ther GPIO pins as they are pretty close to the processor. I noted also that there is an additional group of pins alongside the GPIO's (have not had time or the need to investigate these yet) that interfere with the fitting of some hats or shields. I have had to add another GPIO header on top of the original to fit an extension board. The board will only boot with the latest NOOBS issued this month and the SD card should be well formatted and clean. I did have some trouble getting mine to boot. But It does lok like great addition to the family. This is not by any means a review just some early observation as I started to use the board. Its good but different!
  9. 1 point
    # Increase volume by 5% sudo amixer set PCM -- $[$(amixer get PCM|grep -o [0-9]*%|sed 's/%//')+5]% # Decrease volume by 5% sudo amixer set PCM -- $[$(amixer get PCM|grep -o [0-9]*%|sed 's/%//')-5]%
  10. 1 point
    Hi Mike, I suggest either of the two following methods. You can purge PHPMyAdmin so that all the config files are erased. When installing again you should get the same questions you were originally presented on the first install. You can do this by running the following command. sudo apt-get remove --purge phpmyadmin Alternatively, you can use dpkg to run the initial configuration again. sudo dpkg-reconfigure phpmyadmin Either of these should work, if not, then let me know and I'll try to provide further assistance.
  11. 1 point
    Hi Brendan, This error occurs since the server is already launched but running in the background. To have the server in the foreground, you will need first to shutdown the server running in the background. First, find the server process by using the following the command. ps aux | grep "minecraft-start.sh" You can shutdown the server by entering the following command. (Replace {pid} with the process id, it is the first number after the username in the previous command. The server should be the first entry (if there are multiple).) sudo kill {pid} Once that is done, you should now be able to launch the server so it's running in the foreground. If it produces the same error, then the server is still running. I will take a look at making this process easier/safer. I will also take a look at having it run in the foreground at boot up rather than the background.
  • Newsletter

    Want to keep up to date with all our latest news and information?

    Sign Up
×