Jump to content

Mike

Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. Oh, I just noticed the section: Creating an MySQL Database User You'd think that I would have learned to follow instructions by now. It works, and it works GREAT! THANK YOU, THANK YOU, THANK YOU! I'm taking a Webstack tutorial video put out by Stefan Mischook at studioweb.com. As part of the tutorial, he has you download WMPS on your desktop as your server software. But, I find it infinitely more enjoying applying what he's teaching to my Pi Server. It is soooo fun running PHP from another machine. Much more realistic. I finished the course by just watching what he was doing, but, until I got phpmyadmin working, I couldn't get my hands dirty. Now, I can play around and create my own MySQL databases. I'll repeat the PHP/MySQL section now that I have phpmyadmin up and running. This is about the third time you've come through for me. The other times, I believe, was when I was trying to understand GPIO. Thanks so much, again, -Mike
  2. Thanks, Gus. Trying now. I was so close to taking my SDHC memory out of my Raspberry Pi and starting over. Oh, yeah! It looks like a winner! OK. I'm sure what you told me to do, was a large part of the solution, but, now I'm getting an error message when I log in with 'root' and the password I supplied during the configuration part of the installation. I'm getting : #1698 -Access denied for user 'root'@'localhost' And below "mysqli_real_connect():(HY000/1698):Access denied for user 'root'@'localhost' Should I be using 'pi' as my user name? -Mike
  3. Thanks, Gus. Trying now. I was so close to taking my SDHC memory out of my Raspberry Pi and starting over. Oh, yeah! It looks like a winner! OK. I'm sure what you told me to do, was a large part of the solution, but, now I'm getting an error message when I log in with 'root' and the password I supplied during the configuration part of the installation. I'm getting : #1698 -Access denied for user 'root'@'localhost' And below "mysqli_real_connect():(HY000/1698):Access denied for user 'root'@'localhost' Should I be using 'pi' as my user name? -Mike
  4. I am trying to configure PHPMyAdmin on my RaspberryPi. I just watched your tutorial video on how to do this. The problem is, in step 3 of the instructions, I didn't answer the questions properly during the installation. This is the part of the installation where you get the screen with the question "Configure database for phpmyadmin with dbconfig-common?". Well, I answered no. Too late at night. I was thinking that since I already had a mysql database started, that was the correct answer. Well, that's my excuse, and I'm sticking to it. I tried uninstalling the phymyadmin package, but could not. Is there a good solution to configuring phpmyadmin after it isn't set up correctly during installation? -Mike
×