Jump to content

Search the Community

Showing results for tags 'google assistant'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community
    • General discussion
    • News & Announcements
  • Raspberry Pi
    • General Raspberry Pi Discussion
    • Share your project
    • Project Help
  • Arduino
    • General Arduino Discussion
    • Share your project
    • Project Help
  • Supporters Hangout
    • General Discussion
    • Giveaways
    • Feedback

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 2 results

  1. Speshal

    Google Assistant

    Hello, newvbie here. I've been following the excellent tutorial listed on the website and have trawled through the forum for an answer to my problem but can't seem to find an solution. I've got everything working fine via the push to talk but cannot for the life of me get the hotword started. As per the tutorial I tried googlesamples-assistant-hotword --device-model-id abcd All I get back is "Illegal Instruction" I then tried: googlesamples-assistant-hotword --device-model-id <your device id> With the correct device id added and again "Illegal Instruction" I finally tried: googlesamples-assistant-hotword --device-model-id <your device id> --project-id <your project id> Again with the correct values added and yet again "Illegal Instruction" If anyone could help me get past this little hurdle, I'd be eternally grateful. Thanks in advance.
  2. YassAbdell

    Google Assistant on Pi3 B+

    Hii, I am following the steps at https://pimylifeup.com/raspberry-pi-google-assistant/ . Everything was fineun till step 6 in " Authorizing your Raspberry Pi for the Google Assistant ".When I put that code in and change the <device id> and <projectid> I got this : INFO:root:Connecting to embeddedassistant.googleapis.com WARNING:root:Device config not found: [Errno 2] No such file or directory: '/home/pi/.config/googlesamples-assistant/device_config.json' INFO:root:Registering device ERROR:root:Failed to register device: { "error": { "code": 400, "message": "Could not create the device instance. Project_id from side channel and project_id from url do not match.", "status": "INVALID_ARGUMENT" } } I don't know how to fix this... Could someone help me:)
×