Jump to content

Search the Community

Showing results for tags 'telegram cli'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community
    • General discussion
    • News & Announcements
  • Raspberry Pi
    • General Raspberry Pi Discussion
    • Share your project
    • Project Help
  • Arduino
    • General Arduino Discussion
    • Share your project
    • Project Help
  • Supporters Hangout
    • General Discussion
    • Giveaways
    • Feedback

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 1 result

  1. Hello - Forgive me first off as I am very new to Raspberry PI. I just hooked everything up today and am trying to complete the initial Using Telegram CLI on the Raspberry Pi tutorial. I have successfully registered my phone. However, when I go to send a msg or try to get a msg from my husband's phone, nothing happens. I have added a couple of screen shots for your view. My ultimate goal is to be able to execute the tutorial called 'Control you Raspberry Pi using Telegram'. However, this initial tutorial is a prerequisite. I am working on these tutorials for a class project and am very nervous overall since I have never used a Raspberry PI or done any CLI type work. I would appreciate any help you could provide to help me trouble-shoot my issue. Thank you.
×